Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

screen saver wont activate


  • Please log in to reply
3 replies to this topic

#1 liz kerten

liz kerten

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:05 AM

Posted 23 May 2005 - 12:32 PM

I usually have a screen saver based on 'my pictures' after 3 minutes. But for the last couple of days, screen saver wont activate. I've tried system restore. I've tried all the variables within the screensaver setup.
Any ideas out there? PLEASE!


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:05 PM

Posted 23 May 2005 - 12:53 PM

Hello liz kerten, and welcome to Bleeping Computer.

You need to re-post your problem in the appropriate forum. That way it will get the attention it deserves.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:12:05 AM

Posted 23 May 2005 - 01:10 PM

:thumbsup: Liz and welcome to Bleeping Computer.

As tg has already mentioned, you should post your problem in the appropriate forum. The link below will help you to get started. :flowers:



Before you post about a problem

Good Luck! :trumpet:
Posted Image

#4 yano

yano

    I can see what you post!


  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:05 AM

Posted 23 May 2005 - 02:29 PM

:thumbsup: to BC! liz kerten.
Yes you need to post about your problem in the appropriate forum.

Good Luck,
yanowhiz




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users