Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cannot start my coomputer


  • Please log in to reply
2 replies to this topic

#1 gb_

gb_

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:02:37 AM

Posted 14 January 2009 - 07:47 AM

Greetings,

I'm not able to load windows (xp). not even on safe mode.
the only way that it does work is when i press on the option that says something about not restarting when it encounters an error or something like that.

I thought perhaps its a virus so I scaned it with avg free edition, scanned for spyware with adware 2008 and spybot but found nothing.

I cant scan it online cause i dont have internet at the moment. I can do a highjack this and post it if u like.

Can you help?

thanx and Cheers,

Gabriel.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:37 AM

Posted 14 January 2009 - 10:01 AM

Hi :thumbsup:.

Error message, exact words, please?

What happens when you attempt to go into safe mode?

System manufacturer and model?

Louis

#3 gb_

gb_
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:02:37 AM

Posted 14 January 2009 - 02:38 PM

Hi Luis,

Thanx for your quick reply:

I've seen some weird things with my computer but this is pretty damm weird.

OK so this is the first time I have seen this error screen (It actually appeared after I wrote the first post and after running a chkdisk of my C harddisk, where the operating system is). It never came up before and it didnt come up when i restarted the computer once again.

So,
I got a blue screen that says:
"0x000000A5 (0x000000011, 0x00000007, 0xF7917180, 0x01000000E). The bios in this system is not fully ACPI compliant"
Then it tells me to go to www.hardware-update.com and update my bios. also something about not pressing F7 if it doesnt work. what is that?

I can only load windows if i press F8 and choose "not to restart on system failure". If i click on any other option, inlcuding safe mode windows will not load. it will just get stuck. I wont even see the windows logon.

How do i know the system manufacturer and model?
I know my computer is from dell and is pentium 3.

Let me know if u need anything else.

Thank you,

Gabriel




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users