Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't access any email web pages


  • Please log in to reply
2 replies to this topic

#1 bdecriscio

bdecriscio

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:33 AM

Posted 13 January 2009 - 07:52 PM

Hi all new to the forum, having a weird problem on my sister in laws computer. It's running windows xp and is running fine after a bit of cleaning up and running some anti spyware etc. anyway, before and after the clean up, she has internet connectivity, can surf the net, click on links etc. but when trying to go to any web based email such as gmail, hotmail or Yahoo mail, even to just set up an account, any link in that direction gets an IE message that there is no internet connection. Obviously there is, also when clicking on check for connection(iforget the exact terminology) windows says that wizard has encountered an error. It's really weird since I ran a complete bootup scan with Avast and every other internet function works except any link to any email application.Sorry for the lenth, thanks, Bob

BC AdBot (Login to Remove)

 


#2 molecul3

molecul3

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 15 January 2009 - 11:36 PM

Hi Bob,

Just an idea... I read somewhere that a lot of web pages require that the browser support a minimum Cipher Strength of 128-bit.
On your Internet explorer menu bar, go to Help > About Internet Explorer.. there should be a field that shows you the Cipher Strength.
You can also check to see if under Internet Options > Advanced > under the Security section > Use SSL 2.0 and SSL 3.0 are checked.

Hope that helps for a start...

#3 bdecriscio

bdecriscio
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:33 AM

Posted 16 January 2009 - 08:47 AM

Thanks for the suggestion, I'll try it when I can get back to her computer, Bob




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users