Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with Toshiba Tecra 730 xcdt dinosaur...


  • Please log in to reply
2 replies to this topic

#1 1Jarhead

1Jarhead

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:State of Confusion
  • Local time:12:02 PM

Posted 13 January 2009 - 04:39 PM

I have an ancient Toshiba laptop, was running Win98SE on it. I havent touched it for years and was helping my father in law do some stuff at his house and stumbled upon it. I figured that I would bring it home and let my son use it with his Lego designer program, something to play on that wouldnt tie up my laptop or the desktop. Thats when the problems began. I plugged it in and turned the power on, the light comes on and the light on the panel flashes a couple of times then nothing. The power light stays on and it is charging the battery, but it wont boot up. Have tried hooking up external monitor and pulling the battery, tried the reset...nothing seems to work. The light on the cd drive doesnt light up nor does the external floppy work...kind of at a loss..considering taking it to the shop, but dont want to have to pay a fortune for something that I really dont have to have. Thanks for any input.

BC AdBot (Login to Remove)

 


#2 skiplc

skiplc

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:09:02 AM

Posted 14 January 2009 - 02:21 PM

First thing to try with an old laptop that's been shelved: plug it in and let it sit for a couple days. Keep trying to boot the thing several times a day.

I'm assuming the laptop won't boot a post screen...no way to get into setup or bios.

Worth a try and the price is right.

#3 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:02 PM

Posted 14 January 2009 - 03:44 PM

The CMOS battery on the system board probably needs replacing
It's either behind an access panel or underneath the keyboard
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users