Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop


  • Please log in to reply
4 replies to this topic

#1 frogydd

frogydd

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:california
  • Local time:02:29 PM

Posted 12 January 2009 - 05:47 PM

Hello
I have 3 desktops. Blue screen at start up where I sign in. then is goes to a picture of my grandson. Then it goes to a gray screen with my icons.
Last year I was almost infected with a malware I did not click on any link but the screen started going crazy so I turned the computer off and maybe even unpluged it. I have run malware removal at least twice and things seem to be fine except for the extra desktop screen. How can I fix it??

Thanks so much, frogydd

BC AdBot (Login to Remove)

 


#2 lowtek_otc

lowtek_otc

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:05:29 PM

Posted 12 January 2009 - 06:46 PM

Try this:

In the desktop items dialog box, click on the Web tab. Make sure it is not checked.

#3 frogydd

frogydd
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:california
  • Local time:02:29 PM

Posted 12 January 2009 - 08:20 PM

I went to control panel, display, desktop. I can not browse or activate any of the background settings. I can only change the screen color.

Did not see a web tab??? was I in the right place?

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:29 PM

Posted 12 January 2009 - 11:32 PM

What lowtek_otc was referring to:

Right-click a empty area on your Desktop.
Select Properties.
Click the Desktop tab.
Click the Customize Desktop... button.
Click the Web tab.
If there's anything checked, in the Web Pages: box, un-check it.
OK, your way out.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 frogydd

frogydd
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:california
  • Local time:02:29 PM

Posted 13 January 2009 - 12:34 PM

Hi, same result nothing checked under the web tab?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users