Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Combofix Problem


  • Please log in to reply
2 replies to this topic

#1 freeloader1945

freeloader1945

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:40 AM

Posted 12 January 2009 - 03:43 PM

Any reports coming in that the newest version of Combofix has issues?
When you run it, it is stopping after the Autoscan "completed Stage_50"

with following error:
' "C:\WINDOW\system32\" ' is not recognized as an internal or external command, operable
program or batch file.

The command/batch window remains open..... left it running overnite to make sure wasn't doing something
additional. And, it had not progressed any further. Had to manually close the window. Of course, no
rebooting , logging, or clock reset, etc.

Have tried on 2 seperate WinXP systems w/SP3 installed and both doing the same thing.


Note: Think sUBs is connected with this program.... I PM'd him this info also.

BC AdBot (Login to Remove)

 


#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:05:40 AM

Posted 12 January 2009 - 05:29 PM

By any chance did you check your event viewers and see if there was any additional information available there? You mention 'no logging', but I don't know what that means exactly. Logging where? I have not heard of anybody else having issues.

#3 freeloader1945

freeloader1945
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:40 AM

Posted 12 January 2009 - 06:56 PM

Event viewers for both computers showing no problems.... excepting failing to start roxio udf service on startup. Other then that , nothing indicated here.
What meant by logging.... was usually on system reboot you wait for a combofix log to generate showing what was ran/fixed/etc. I never gets this far; because,
you have to manually exit the program window. If you explore the C:\ drive, the combofix directory is not removed (which it should be on successful file completion). So, I can examine this folder for clues if know what I was looking for.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users