Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Exchange Problems


  • Please log in to reply
No replies to this topic

#1 hispaladin

hispaladin

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Middle of a corn field
  • Local time:08:18 AM

Posted 12 January 2009 - 11:21 AM

OK the problem im having is that i upgraded to a new server from a old win 2000 server to a new win 2008 server. all programes and such are working fine and i have migrated the user mailboxes over fine but i cant get the public folders over and this is a big deal because we have a rolodex of contacts in the public folder with like 20 pages of contact info. I have hooked the old box up and the new computer can "see" the old one at least on a file sharing level but the old computer cant see the new. they are on differant domains and exchange wont see anything at all. any help would be great thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users