Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't set system restore point in VISTA 32


  • Please log in to reply
1 reply to this topic

#1 vinnyd

vinnyd

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 12 January 2009 - 07:32 AM

Hello to All:
I am running VISTA Home Premium 32 bit. Everything seems fine except that when I try to set up a restore point I get "Access Denied" 0x80070005 error. Thinking that I might have errors in my registry that could cause the problem, I ran a registry cleaner software (Registry Defense). But, when it tries to run a restore point, I get the same error. Any help much appreciated.
VR
Vinny D :huh:

[Moderator edit: post moved to more appropriate forum. jgw]

Edited by jgweed, 12 January 2009 - 10:59 AM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:53 AM

Posted 12 January 2009 - 11:47 AM

Error: 0x80070005 - When trying to create a manual restore point the following error message may be displayed - Access is Denied

1. This can be do to the System Volume Information Folder attributes being set to Read-only.



The System Volume Information Folder is where Vista holds restore points or shadow copies.



For Windows Vista using the NTFS File System.

* Click Start then My Computer.
* On the Tools menu Then Folder Options.
* On the View tab, click “Show hidden files and folders”.
* Clear the Hide protected operating system files (Recommended) check box. Click Yes when you are prompted to confirm the change.
* Click OK.
* Right-click the System Volume Information folder in the root folder, and then click Properties.
* If the Read-only attibutes is checked, uncheck it and click, OK
* Now try creating a restore point.

Warning: Remember to hide the hidden System Files when done.



2. This error occurs because the recovery partition is enabled for File Backup or System Restore and is almost full. To work around this, do not select D:\ as a backup source. Also, go to System Protection in Control Panel and make sure that D:\ is not enabled for restore points.

bertk.mvps.org


Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users