Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

correcting my goof


  • Please log in to reply
4 replies to this topic

#1 Ipara

Ipara

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:50 PM

Posted 11 January 2009 - 09:26 PM

I'm running XP Pro. I right clicked on some programs under "All Programs" and clicked "hidden"... Problem is I now need to make them unhiden so they show back up under "all programs", what can I do to correct this??? :thumbsup:

BC AdBot (Login to Remove)

 


#2 lowtek_otc

lowtek_otc

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:03:50 PM

Posted 11 January 2009 - 10:18 PM

With the 'Program Files' window open.
Go to Tools >> Folder Options
Click the "View" tab.
Click the "show hidden files and folders"
Apply

#3 Ipara

Ipara
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:50 PM

Posted 12 January 2009 - 01:29 PM

Maybe I didn't explain it correctly... If you hit "start" then "all programs", it's under "all programs" that I right clicked and "hid" those programs. I want to unhid those programs that used to show up under "all programs"... :thumbsup:

#4 buddy215

buddy215

  • Moderator
  • 13,195 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:03:50 PM

Posted 12 January 2009 - 02:10 PM

See if this works.

click start, click my computer, click C Drive, click program files, right click on the program(s) you hid, click on properties and uncheck box next to hide

Edited by buddy215, 12 January 2009 - 02:27 PM.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#5 lowtek_otc

lowtek_otc

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:03:50 PM

Posted 12 January 2009 - 05:40 PM

Maybe I didn't explain it correctly... If you hit "start" then "all programs", it's under "all programs" that I right clicked and "hid" those programs. I want to unhid those programs that used to show up under "all programs"... :thumbsup:


Okay....

With the 'My Computer' Window open.
Go to Tools >> Folder Options
Click the "View" tab.
Click the "show hidden files and folders"
Apply

Then navigate to

C:\Documents and Settings\YOUR USERNAME\Start Menu\
and
C:\Documents and Settings\All Users\Start Menu\

In those folders you will see folders that are "dim" or just not as bright as other folders, those are the hidden folders. Since you followed the above steps to "show hidden folders" you can now select the folders that you hid, and uncheck the hidden box.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users