Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

problem securing Belkin network


  • Please log in to reply
No replies to this topic

#1 vancreef

vancreef

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:01:10 AM

Posted 11 January 2009 - 04:22 AM

i have a belkin F5D9230-4 router, which connects to both my laptop and my pc. neither one is connected with a cable, both are wireless. the problem i have is, i want to secure the network, so i downloaded the "belkinsetupassistant", off their website, which talked me through the securing procedure. only problem was, i couldn't get my pc to accept the network key that i had saved to a flashdrive, as instructed by the setup assistant. i eventually had to turn the security back off, and rang a friend. he told me to go to 192.168.2.1 on the internet, which allows me to log-in, and set it up there. so we did this, and it worked. my network was secure, and both laptop and pc worked. this morning though, my laptop wouldn't connect. it spent ages trying to acquire the network address, and eventually came up with an error. my only option was to reset my router, which is now un-secure again. can anyone please help with this?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users