Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

direct3D error


  • Please log in to reply
1 reply to this topic

#1 thefriesguy

thefriesguy

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Castle, PA
  • Local time:09:15 AM

Posted 10 January 2009 - 12:48 PM

okay, i know you guys are nice and all, but having to post here for help so much is getting kind of annoying...


here's what happened:

i got a copy of Call of Duty 4: modern warfare. my computer meets the minimum system requirements for t, but when i'd play it, after about 5 minutes playing, all the textures would distort, text would become blocks, and the game would freeze, forcing me to use ctrl+alt+delete to end the process. (and yes, i DO have the latest everion of 9.0c, i installed it when it gave me the option to right after the game was done) it did this twice more, and then i thought, maybe i was just running it with the graphics settings too high. so, i clicked optimal settings, and got to play it for about 10, 20 minutes, and then i got an activision box error (i don't know what else to call them, i've only seen it from activision games) i ignored it, because it's happened with other games and i've been able to restart them fine. but now, when i try to open CoD, i get the error message you see in the image. i've tried re-installing directX, i've got the latest drivers for my everything, i i even tried updating call of duty to 1.7. and, it's not game specific, i can't play any 3D games now, despite dx diag saying i have direct draw, direct3d, and agp texture acceleration all avaliable and enabled.

Attached Files



BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:15 PM

Posted 10 January 2009 - 04:24 PM

Even though you have the latest drivers I would still try reinstalling the video driver.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users