Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

upgrade to SP1 causing no startup


  • Please log in to reply
2 replies to this topic

#1 wtody

wtody

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:48 PM

Posted 10 January 2009 - 01:36 AM

Hello
I'm new to the forum and am looking for assistance in resolving this issue with vista. I have a Dell XPS 410, I recently tried to update to SP1 and now am not able to boot up. I have tried a system restore from the Vista CD that came with my system but it did not resolve the issue. When the computer is started, the screen goes black with a single line of code. It seems to be file names of possible startup .dll's? It gets to the following line and just hangs.

!!0XC0190036!! 2992/69221 blackbox.dll

I hope someone can assist in this issue

Thank you
Way

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:48 PM

Posted 11 January 2009 - 05:51 PM

blackbox.dll is a module associated with Microsoft® DRM from Microsoft

More than likely that file has become corrupt. Read this thread in it's entirety
http://www.vistax64.com/vista-installation...0xc0190036.html
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 gerrym452

gerrym452

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:48 AM

Posted 23 March 2010 - 12:49 PM

Hi there, Im having problems with vista, i just downloaded auto updates and one of them was SP1 then my laptop decided to crash, so when i boot up i get a black screen and the program detais scrolling up and then stops at error 0xc0190036 and it says its AVGIDSErHr.sys, i can get to the command prompt but need a walk through to sort this problem as the disc doesnt work and neither does the startup repair or system restore, i have even tried re-formatting the hard drive but nothing what am i doing wrong, please i need your help :huh:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users