Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't install drivers, DEP prevents.


  • Please log in to reply
6 replies to this topic

#1 rusoman

rusoman

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:06:29 PM

Posted 09 January 2009 - 11:48 PM

Hi, I want to change my drivers in my Compaq Presario C733TU Notebook PC. I use XP Professional SP3
But I can't, cause the Data Execution Prevention prevents it, this is the image.
Posted Image

When I try to edit the DEP, I can't click anything
Posted Image

This is my boot.ini image
Posted Image

I need help, I also can't open Yahoo Messenger.

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:29 PM

Posted 10 January 2009 - 01:19 AM

Go Start > Control Panel > System > Advanced tab. In the Performance region select Settings. Click the Data Execute tab in the dialog box that opens and try changing the settings there.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 freewarestar88

freewarestar88

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:29 AM

Posted 10 January 2009 - 02:21 AM

DEP is good. It's designed to have execution prevention in our system.
but sometimes it will also prevent us from install, then you need to configure it.
follow this: http://support.microsoft.com/kb/875352

#4 rusoman

rusoman
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:06:29 PM

Posted 10 January 2009 - 03:13 AM

I can't click anything... See the image?

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,127 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:29 AM

Posted 10 January 2009 - 09:26 AM

If DEP is unable to be accessed via the recommended methods...I think I might suspect malware as the system issue.

Other than DEP...is the system behaving normally, in your eyes?

Have you checked Event Viewer for possible clues?

How To Use Event Viewer - http://www.bleepingcomputer.com/forums/t/40108/how-to-use-event-viewer/

From what I read, the only way that I can imagine reinstalling it...is to reinstall SP2 or XP. If running IE 7, then you might try http://antivirus.about.com/od/securitytips/ht/ie7dep.htm

Louis

#6 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:29 PM

Posted 10 January 2009 - 04:13 PM

Are you logged in as an Admin?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#7 rusoman

rusoman
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:06:29 PM

Posted 11 January 2009 - 12:06 AM

I'm ok now :flowers:
thanks to the link given to me by freewarestar88, I edit the boot.ini through Startup and Recovery. Anyway, thanks to all :thumbsup:

Edited by rusoman, 11 January 2009 - 12:06 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users