Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Phantom Desktop Icons


  • Please log in to reply
2 replies to this topic

#1 Brandon B

Brandon B

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:02 AM

Posted 09 January 2009 - 03:27 PM

Time for the first post!

I have 2 phantom icons on my desktop that appeared on day. The first is a folder with the name C057178A4C0AEB70. When I try to access it, a windows explorer error message appears and tells me the folder is not accessible, access denied. When I try to delete is this message appears: Cannot delete C057178A4C0AEB70. The directory is not empty.

The second icon is a desktop.INI icon. I have no idea what this would be doing on the desktop. Any tips on how to get rid of these would be highly appreciated.

Thanks for the help

BC AdBot (Login to Remove)

 


#2 Gstick

Gstick

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:11:02 AM

Posted 09 January 2009 - 04:19 PM

Unfortunately, I have no idea what C057178A4C0AEB70 is. But I do know Desktop.ini: this is a file that contains the customizations you made to a folder (icons, layout, etc). Normally Windows XP hides these files, but I am assuming you have unchecked 'hide hidden folders'. I am not sure if you can delete desktop.ini.

If you do not want to see hidden files and folders: open any folder>menu>Tools>Folder Options>View tab>Hidden files and folders>Check "Do not show hidden files and folders". This will hide the desktop.ini.

I have one more question, what makes the desktop.ini appear on the desktop?

"I'm not dumb. I just have a command of thoroughly useless information."


#3 Brandon B

Brandon B
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:02 AM

Posted 10 January 2009 - 09:38 AM

You are correct. They are supposed to be hidden. I turned off the show hidden folders setting and they both vanished. My desktop is nice and organized again. As for why there is a desktop.ini file there, I have no idea, but every thing is working fine.

Thank You :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users