Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Command & Conquer Generals: Zero Hour


  • Please log in to reply
No replies to this topic

#1 Rutt Roh

Rutt Roh

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:07:50 AM

Posted 09 January 2009 - 07:14 AM

i've already posted on the "Am I Infectd" and "Windows XP" subforums but i'm still not sure what's going on. i didn't want to post in the HijackThis subforum because i'm not sure if i have anything now after i've done several malware and virus scans. if you want to review, here's my post in the XP subforum to get an idea of what i've done: http://www.bleepingcomputer.com/forums/t/193359/nt-authority-system-shutdown-message/

i've been using hamachi to set up a VPN with my brother who lives in a different state, so it's as if i'm directly connected to his router so we're able to LAN. we've been doing this for a while now LANing together without problems, until this past sunday (1/4/09) when we played our usual zero hour game and in the middle of the game, i get booted to my desktop with an NT AUTHORITY system shutdown message. i was still able to access the internet but upon restart i noticed my task manager and regedit functions were disabled - that prompted me to do a malware/virus scan. once things seemed to be clean (and the task manager/regedit are now accessible), i tried running the game again LANing with my brother when the same thing happened again - in the middle of the game, i get booted out to my desktop saying the shutdown message.

i don't get a shutdown message at any other point. i'm able to surf the web fine, load programs fine, use my task manager/regedit fine, etc. i seem to only get it when i'm LANing with my brother via the hamachi VPN client. currently malware and virus scanners pick up nothing now.

i'm not sure what's going on... :thumbsup:

Edited by Rutt Roh, 09 January 2009 - 07:20 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users