Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My desktop seems to be infected.


  • This topic is locked This topic is locked
2 replies to this topic

#1 beavjack

beavjack

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:05 PM

Posted 09 January 2009 - 02:37 AM

Help!

My wife a few days ago noticed that there was a pop-up stating that there are trojans infecting the computer and "press here" to get rid of them.

I guess she tried to run spybot, but, the computer wouldn't let her.

She somehow loaded McAfee anti-virus program..though, we do have computer associates anti-virus program. It didn't work.

I ran a scan with Hijack this and I tried to manually delete what was identified but, I seemed to have made it worse. Actually, when I rebooted, there was just my wallpaper and no icons or even a start button. I somehow got in via task manager.

I wanted to load up Combofix but the desktop would allow me to load the program. errors flash. I tried to load up malwarebytes but the same thing happened. ....and I accidentally/angrily pressed a button that flashed the statement "do you want to disable(or shut off) taskmanager. Ugh.

Now I cannot figure a way to "get into" the computer. Task manager has been locked under the "administrator?"

I believe I am about to give up.

Please help me! Obviously, I am not that computer savvy. I hope this made sense.

Thanks,

John

BC AdBot (Login to Remove)

 


#2 beavjack

beavjack
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:05 PM

Posted 09 January 2009 - 03:57 AM

when i log on, the screen saver comes on but there are no icons or start buttons. also, i now cannot get to task manager as it is now under administrater?

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,944 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:05 PM

Posted 12 January 2009 - 06:45 PM

Because you have a log posted here: http://www.bleepingcomputer.com/forums/t/194556/hjt-log/ I am closing this topic to avoid confusion.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users