Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no administrators account log in


  • Please log in to reply
7 replies to this topic

#1 csrice

csrice

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Kentucky
  • Local time:06:32 AM

Posted 08 January 2009 - 05:10 PM

I actually have a couple of problems with my sons computer. This is an older computer with windows xp installed. When first it was connected; it had a administrators user account. I made a new account with his profile, user name and no password. This was an administrators account. I checked to make sure it was running right and that it would allow accessing the programs and registry, etc. Then deleted the old administrators account.
Now, It will not acknowledge his sign in name as administrator, so he is left with the limited account. It also does not have the windows screen that appears normally when switching uses. it does not give that option, so I cannot find the hidden administrators profile to access the programs or registry.. Cannot download anything, will not play games without downloading them. So that is the 1st. problem.
Also, when attempting to download cd's, it will not let me, gives the message that the dll.browser is missing or corrupt.
Help; :thumbsup: I know very little about computers except what I have learned on my own. Can't figure this one out.

BC AdBot (Login to Remove)

 


#2 Erik365

Erik365

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:rochester, ny
  • Local time:05:32 AM

Posted 08 January 2009 - 05:58 PM

Restart your computer and start pressing F8 right away then log in to the admin account if there is one if not just log in to what ever one you normally would then go to the control panel and change the account type under user accounts

#3 master131

master131

  • Members
  • 366 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:09:32 PM

Posted 08 January 2009 - 09:25 PM

Restart your computer and start pressing F8 right away then log in to the admin account if there is one if not just log in to what ever one you normally would then go to the control panel and change the account type under user accounts


You forgot to say to select Safe Mode!
http://www.bleepingcomputer.com/tutorials/...al61.html#winxo <-- Go here read the steps. Ignore the thing about the msconfig thing. After a whole lot of words come up, select an account to log on as ~ select Administrator. If a message comes about about Safe Mode click OK. Go to Control Panel, User Accounts and select your son's account and do what you need. When finished restart the computer and it should be done!

Edited by master131, 08 January 2009 - 09:30 PM.


#4 csrice

csrice
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Kentucky
  • Local time:06:32 AM

Posted 09 January 2009 - 11:33 AM

This computer only shows a limited account. Cannot get an administrators account to come up. Have typed in and attempted to gain access that way, without luck. I cannot change the account type because it requires that you be logged in as an administrator. Catch 21, huh!! It aslo has never given me the option to go into safe mode. Getting desparate here.
I need this computer to work, my 3 yr. old grandson broke both the long bones in his leg and needs to have the computer to play his favorite games. I thought it would load those in the limited account, but again it also gives that message about missing the : imdll.browser. Is this why it won't let me load the games? Have no ideal why it is giving that message, it was working fine until the administrators account disappeared.
Thank you

#5 ePost

ePost

  • Members
  • 119 posts
  • OFFLINE
  •  
  • Local time:05:32 AM

Posted 09 January 2009 - 12:10 PM

This fix here will enable the administrators account but only if you are the legit administrator of that PC:

http://www.dougknox.com/xp/scripts_desc/xp_admin_ok.htm

Did you boot into Safe Mode using the F8 key? Otherwise your PC won't ever offer you an option to go into Safe Mode. Try that first - maybe you don't need that fix. This is how: Reboot. The moment you PC wakes up again you start tapping the F8 key. Tap - tap - tap. Keep tapping. On the welcome screen: log in as administrator. On the black screen with white text: use the arrow keys to navigate to Safe Mode. Hit the return key.

Edited by ePost, 09 January 2009 - 12:14 PM.


#6 csrice

csrice
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Kentucky
  • Local time:06:32 AM

Posted 09 January 2009 - 01:15 PM

going there today, Thanks I will give this a try and let you know if it works. My baby might get to play his games yet.

#7 hatecomputers

hatecomputers

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orange County
  • Local time:03:32 AM

Posted 16 January 2009 - 04:34 PM

going there today, Thanks I will give this a try and let you know if it works. My baby might get to play his games yet.



Sorry to hear about your 3yr old :thumbsup: . Hope he is better fast. In regards to getting admin rights back. Don't feel bad I have been computing for nearly 10 years and have done pretty well until a few days ago after the latest release of updates for Office and Win XP / 2000 Server :flowers: . -When I went to login my screen was different, and my users were gone. Just a server type dialog box with th e user name pre-populated with "Owner" and no other options. I had named by most important user login that had admin rights with "bookkeeping, Tracking, etc" and a few other terms. So could not be 100% if I had the name right.

I used all forms of logins 'admin' to administrator' with no luck. This forum and thread is what got me on the right path. So the long story shortened..

when you get to the login dialog box after the instructions above you may have to manually type in Administrator BUT do not enter a password. This is how I gained control of my machine. Been three days since I have been able to do any accounting :trumpet: . Hopefully this post will help others.

Good luck to you,

Jason Chandler

#8 csrice

csrice
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Kentucky
  • Local time:06:32 AM

Posted 16 January 2009 - 07:26 PM

Thanks to all of you so much!!! I did exactly what you said, use the f8 key to gain access to the safe mode. There they were all the admin accounts. Got it all straightened out and the baby is now occupied playing games. Seems he will be wearing the cast for another 4-5 weeks, guess i better get lots more games. Thank you so much.
csrice




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users