Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Connection is fine, but cannot get on internet


  • Please log in to reply
5 replies to this topic

#1 nmorris

nmorris

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:44 PM

Posted 08 January 2009 - 12:47 PM

We have a wireless network that works fine for the other 2 computers in the house. My computer suddenly will not connect. Error message says that Windows does not find any problems with this computers network connection. Any ideas? I have tried to connect directly with the cable, and that doesn't work either.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:44 AM

Posted 08 January 2009 - 08:35 PM

Go to your Control Panel and open Device Manager. Click on the + by the ethernet controller. Is there a yellow exclamation point there?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 nmorris

nmorris
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:44 PM

Posted 08 January 2009 - 09:24 PM

There is nothing that says ethernet. Can it be under something else?

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:44 AM

Posted 09 January 2009 - 06:00 PM

Ethernet, LAN, anything have a yellow exclamation point?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 nmorris

nmorris
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:44 PM

Posted 10 January 2009 - 11:09 AM

No. yellow exclamation point, but i also don't see anything that says LAN or ethernet.

#6 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,568 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:12:44 AM

Posted 10 January 2009 - 08:28 PM

On Windows XP and 2000 and XP-Pro it's in a category called "Network Adapters"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users