Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarebytes blocked from installing, AVG can't update


  • Please log in to reply
1 reply to this topic

#1 GSam

GSam

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:01 AM

Posted 08 January 2009 - 10:49 AM

I have a Dell Dimension E510 which had a malware called System Security. I found the exe file and deleted it. Because someone earlier on the board had recommended Malwarebytes and I have come to depend on it, I tried to load it on this computer. I loaded the install file from my memory stick but when I tried to load it the language window would come up but as soon as I click English there is a flash of the next screen and it stops.

When I open IE7 it opens fine, when is type malwarebytes into the search window and press the search icon IE7 shuts down.

He had Spybot Search and Destroy on the computer and I was able to update and run it. There were 167 malware files it found and deleted but I still get both the actions listed above, with the install file I still get the flash and IE7 shuts down when I search for malwarebytes.

For antivirus he has AVG8 free. When I try to open it either from the desktop icon or the notification area icon I get get the hour glass for a couple of seconds then nothing.

I tried booting in safe mode and the same events happened to both malwarebytes and AVG8.

I tried to do a system restore but there are no restore points older than today when I was working on it.

I pulled the hard drive, put it in a shell and scanned it with another computer with Malwarebytes. The scan found the System Security rogue malware and it was deleted but I am still blocked from installing Malwarebytes or updating AVG 8 free.

I am looking for suggestions that will allow me to solve the problem and avoid doing a reinstall of windows.

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,740 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:08:01 AM

Posted 08 January 2009 - 11:05 AM

Hello ,I am moving this from XP to Am I Infected forum..
Try these to get it to run,then post a scan log..

Some types of malware will disable MBAM and other security tools. If MBAM will not install, try renaming it. Right-click on the

mbam-setup.exe file and change the .exe extension to .bat, .com, .pif, or .scr and then double-click on it to run.

If after installation, MBAM will not run, open the Malwarebytes' Anti-Malware folder in Program Files, right-click on mbam.exe and

change the .exe as noted above. Then double-click on it to run.

***
Another work around is by not using the mouse to install it, Just use the arrow keys, tab, and enter keys.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users