Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't add favorite in windows explorer


  • Please log in to reply
6 replies to this topic

#1 mfarid

mfarid

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:45 AM

Posted 07 January 2009 - 10:27 PM

Hi All,

Apreciate if someone could help me out on this. I got a problem with my windows explorer. when I click on the add favourite at the drop down 'Favorites' menu nothing happen and all my favorites also gone. This started to occur just last night and was ok before that. I tried to solve the problem my using sytem restore but to no avail.

This also happened to favorites menu in the IE7 but the favorite (bookmarks) is ok in firefox. Is there anybody share the same problem with me and what is the solution.

I'm using Windows XP SP3.

Thanks in advance

BC AdBot (Login to Remove)

 


#2 haycg

haycg

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:10:45 PM

Posted 08 January 2009 - 01:01 AM

I don't know why your Favorites are missing but you can put your Firefox Bookmarks into IE6 or 7
I have IE6 so that's what I'll explain.
Firefor - Bookmarks - Organize Bookmarks - at the top - Import and Backup - Export - follow through and this
will save a copy in your Documents.

IE6 - File - Import - Next - Import Favorites - Follow through with the directions and it will take you to
your Documents - right click you Bookmarks - Left click Select. Follow directions. You can put them in
Bookmark Toolbar or Link.
cg

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,753 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:45 PM

Posted 08 January 2009 - 09:35 AM

Did you check the file location itself?

Worth a read: http://en.allexperts.com/q/Microsoft-Inter...rite-Folder.htm

Louis

#4 mfarid

mfarid
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:45 AM

Posted 08 January 2009 - 11:32 AM

I found out something today. Actually, the favorite was restored using WD Sync from my western digital external HDD. What i found out today, the bookmarks appear when the external HDD connected but will dissapeared if the external HDD disconected. I guess this probably something to do with the location of the favorite being stored but I don't know how to fix it. Any idea?.

thanks

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,753 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:45 PM

Posted 08 January 2009 - 12:19 PM

Your favorites, which should be on the same partition Windows is on...should not be impacted at all by an external drive. Unless someone changed the default location of that folder, via registry edit or use of Tweak UI.

See data on Favorites Folder Location at http://www.kellys-korner-xp.com/xp_favorites.htm

You cannot run XP from an external drive...and the Documents & Settings folders are always going to appear on the same partition (because they are system files), unless a user changes the location as described above.

Louis

#6 mfarid

mfarid
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:45 AM

Posted 13 January 2009 - 04:18 AM

All,

I got the problem resolved just a moment before I wanted to reformat my laptop. What I did was just installed Counterspy and ran a system check. It looked like CounterSpy system check has detected the some abnormal behaviour with my registry and repaired it back to it original state. Restarted the machine and the "add favourite" menu back to normal. I was really at ease bacause I don't have to fresh install the OS and restarted everything all over again. Anyway, thanks to everyone who try to help me. I really appreciate that and the link given exactly provided additional knowledge to me.

Many thanks

#7 hamluis

hamluis

    Moderator


  • Moderator
  • 55,753 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:45 PM

Posted 13 January 2009 - 07:30 AM

Kudos to you...happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users