Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB problems


  • Please log in to reply
1 reply to this topic

#1 ronrumpf

ronrumpf

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Location:Tomahawk, WI
  • Local time:05:09 AM

Posted 06 January 2009 - 08:56 PM

My grandson has a problem with USB connections as follows:

System manufacturer: dell
System model: dimension 4600C
BIOS: phoenix ROM BIOS PLUS version 1.10 A09
Processor: Intel Pentium 4 CPU 2.80GHz
Memory: 1014MB RAM
Hard Drive: 80Gig
OS: WINXP home edition SP3
USB: 2.0

USB ports were working and quit. I have tried removing all of the USB drivers and rebooted. When I try reinstalling it starts and then comes up with the error
"the I/0 operation has been aborted because of either a thread exit or an application request”. I also tried the system restore to a previous date, but that didn't make the USB work either.

Anyone have any ideas?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,734 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:09 AM

Posted 06 January 2009 - 09:22 PM

Seemingly related, http://support.microsoft.com/kb/908370

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users