Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I need to go to safe mode to install SP3!


  • Please log in to reply
7 replies to this topic

#1 master131

master131

  • Members
  • 366 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:10:04 AM

Posted 06 January 2009 - 05:30 PM

I recently downloaded SP3 but its stalls at the part that says "Running processes after install" so I restart and uninstall the renmants of SP3 with the uninstall thing that comes with SP3. I reasearch my problem. They say to start in safe mode and download the full package, place it in C: Drive and start in safe mode. I've put the file in C: drive but I can't start in SAFE mode probasbly because of my motherboard not a virus. Normally when I turn on my computer, I hear a beep and instead of a list some equipment that is installed in my machine, amount of memory, hard drives installed, I get an image that says Intel Desktop Boards. At that time I would try to press F8 alot of times but instead comes up, Choose a boot device. <--????. HELP!

(I always disconnect for the internet and disable my anti-virus and third party firewalls during the installation. I also enable Windows Firewall).

Edited by master131, 06 January 2009 - 05:34 PM.


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:04 AM

Posted 07 January 2009 - 05:11 PM

Right click on the C drive in Explorer and go Properties > Tools > Check Now (under Error Checking). Check both boxes then click "Start Now". A message will pop up saying that Error Checking will run after you restart the computer. Restart the computer and Error Checking will run automatically after the restart. After its finished it will restart into Windows automatically.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 master131

master131
  • Topic Starter

  • Members
  • 366 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:10:04 AM

Posted 08 January 2009 - 08:41 PM

Right click on the C drive in Explorer and go Properties > Tools > Check Now (under Error Checking). Check both boxes then click "Start Now". A message will pop up saying that Error Checking will run after you restart the computer. Restart the computer and Error Checking will run automatically after the restart. After it€™s finished it will restart into Windows automatically.


I don't think this problem is going to be solved because I think my computer doesn't even come with safe mode! I've tried msconfig method but it didn't work! All it did was cause more trouble >.>! I was lucky I had already had the recovery console installed!
EDIT: I tried checking for errors anyway and it did't ask to restart. Instead it scanned for errors in normal mode. (One question: Were any of the boxes meant to ticked? [These boxes - Automatically fix file system errors and Scan for and attempt to recover bad sectors])

Edited by master131, 08 January 2009 - 09:05 PM.


#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:04 AM

Posted 08 January 2009 - 09:13 PM

Yeah - you should check both the boxes.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#5 lowtek_otc

lowtek_otc

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:06:04 PM

Posted 09 January 2009 - 04:03 AM

I would try to press F8 alot of times but instead comes up, Choose a boot device. <--????. HELP!



Press F8 to get to the boot device selection menu that you spoke of.

As SOON as you select to boot from the hard drive in the boot device menu, press F8 again (over and over) and the Safe Mode menu should come up.

The reason for this is because your bios hotkey is also programmed to F8 to load the boot device menu. The bios reads it first while it is running POST (diagnostic checks) and while it is beginning to load the boot sector of the default boot device. F8 will interrupt that process if you press it too early.

#6 master131

master131
  • Topic Starter

  • Members
  • 366 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:10:04 AM

Posted 09 January 2009 - 05:37 PM

I would try to press F8 alot of times but instead comes up, Choose a boot device. <--????. HELP!



Press F8 to get to the boot device selection menu that you spoke of.

As SOON as you select to boot from the hard drive in the boot device menu, press F8 again (over and over) and the Safe Mode menu should come up.

The reason for this is because your bios hotkey is also programmed to F8 to load the boot device menu. The bios reads it first while it is running POST (diagnostic checks) and while it is beginning to load the boot sector of the default boot device. F8 will interrupt that process if you press it too early.


OK. I'll give that a try tommorow because my cousin is going to pick me up soon so I can't do it now!

#7 master131

master131
  • Topic Starter

  • Members
  • 366 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:10:04 AM

Posted 10 January 2009 - 05:06 PM

I tried that and it worked! ^-^ But one problem it's kind of slow in safe mode than in regular mode for sme reason. My Anti-virus (PC Tools Internet Security) still runs automaticlly in Safe Mode. In my past experiences in Safe Mode on other computers, I don't think there should be anything in the system tray. But, it said that it was unable to run the firewall drivers or something. I tried diasbling everything but it was still slow. Even normal mode is faster than safe mode!

#8 lowtek_otc

lowtek_otc

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:06:04 PM

Posted 10 January 2009 - 05:40 PM

I tried that and it worked! ^-^ But one problem it's kind of slow in safe mode than in regular mode for sme reason. My Anti-virus (PC Tools Internet Security) still runs automaticlly in Safe Mode. In my past experiences in Safe Mode on other computers, I don't think there should be anything in the system tray. But, it said that it was unable to run the firewall drivers or something. I tried diasbling everything but it was still slow. Even normal mode is faster than safe mode!


Glad that helped.

Be sure "Normal Startup" is selected in msconfig.

Um, well honestly I think since the system is running into issues when installing sp3 (even in normal mode) you should hold off on installing until you take care of the root problem.

A lot of security software will still run in safe mode (dumb I know), those startup processes will have to be disabled either through the registry, msconfig, and services.msc, or by uninstalling the software.

Again though, there is some more serious issues that need to be taken care of first. A "workaround" is never going to "fix" your problem. There is something more serious going on that needs to be taken care of.

Have you completely scanned your system for malware with malwarebytes, superantispyware, and avira? I would highly suggest you install/update/run (then uninstall) these tools before going any further.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users