Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

OS installation winXP Pro


  • Please log in to reply
1 reply to this topic

#1 cr3ativ3m1nd

cr3ativ3m1nd

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 06 January 2009 - 02:21 PM

it was my 1st experience to have problem in OS installation. all hardware are brand new1 60Gb HDD sata, 1GB ram, MSI mobo, 400 watts power supply, dual core cpu, dvd-rom sata, including the software i used. the prob was during the OS installation it hangs to 39 mins and automatically reboot. i checked all hardware and seems it was properly seated. could you pls send me your ideas regarding this prob. help is very much appreciated.... tnx :thumbsup:

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:42 AM

Posted 07 January 2009 - 05:05 PM

Make sure nothing is plugged into the computer (pen drive, printer etc) while running the installation.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users