Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Limited or no connectivity


  • Please log in to reply
14 replies to this topic

#1 MOTHER808

MOTHER808

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:53 AM

Posted 06 January 2009 - 01:52 PM

When attempting to connect to my Verizon router, I get this "Limited or No Connectivity" message. Im attempting to connect using a wireless USB adapter with a laptop computer running XP Pro v. 2002 service pack 3.

Some days if works without issue. Most days it doesn't.

Thanks

BC AdBot (Login to Remove)

 


#2 forcedlogic

forcedlogic

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:06:53 AM

Posted 06 January 2009 - 04:37 PM

Limited or no connectivity is typically a problem with the signal strength of the wired or wireless. I had this once in my home when I ran cable and the conclusion came that the wires inside my home that ran for cable were old and needed to be replaced. However have you called Verizon support about this? They should be able to test the line to see if your getting interference.

#3 MOTHER808

MOTHER808
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:53 AM

Posted 06 January 2009 - 08:57 PM

Calling them is my next step. Thanks for the support.

M808

#4 lowtek_otc

lowtek_otc

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:07:53 AM

Posted 07 January 2009 - 01:48 AM

Limited or no connectivity can have many reasons besides a weak signal. I have actually never seen this issue come up as a result of weak signal.

Open a run box and type 'cmd' and in the command prompt type 'ipconfig /all' and press enter.

Copy all the ipconfig info and paste here please. If you do not know how to copy it you can also just show us a screen shot please.

A major cause of this issue is from malware. Please be sure your machine is clean by running a quality cleaner and/or malwarebytes anti-malware. Please check into the malware section of this site to be sure. This is most likely the case if this happened "all of a sudden"

Also, go to control panel (make sure classic view is enabled) and open up network connections. From there find your wireless connection and RIGHT CLICK, select PROPERTIES. In the window that pops up select TCP/IP and press the properties button. Be sure that Obtain IP and DNS are set to automatic.

I have had great success using WinsockXP fix for XP issues after malware removal is complete.
Get it here and run it. Be sure to reboot after.

This most likely has nothing to do with verizon unless you have taken all the above steps with no success.

Edited by lowtek_otc, 07 January 2009 - 01:50 AM.


#5 MOTHER808

MOTHER808
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:53 AM

Posted 07 January 2009 - 06:57 PM

I tried all the other suggestions and none worked.

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Administrator>ipconfig

Windows IP Configuration


Ethernet adapter Wireless Network Connection 3:

Connection-specific DNS Suffix . :
Autoconfiguration IP Address. . . : 169.254.211.205
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : 169.254.211.205

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected

C:\Documents and Settings\Administrator>


#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,257 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:53 AM

Posted 07 January 2009 - 07:32 PM

Well...there's a problem with your IP address...and default gateway address, in my opinion.

If DHCP is operative, your numbers should be starting with 192 series.

Anytime I've ever seen those 169 series addresses, I've had connectivity problems.

Worth a read: http://www.pctechbytes.com/computer/article-8.html

Louis

Edit: Your ISP is not responsible for that...the user is.

Edited by hamluis, 07 January 2009 - 07:34 PM.


#7 MOTHER808

MOTHER808
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:53 AM

Posted 07 January 2009 - 09:59 PM

Thanks. :thumbsup: That actually worked. Well, unplugging my modem worked.

After powering down the laptop and bringing it back up, the problem occured again.

The article recommended suggested unplugging the modem every now and then.

#8 lowtek_otc

lowtek_otc

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:07:53 AM

Posted 08 January 2009 - 01:47 AM

It seems the DHCP is not working correctly.

This can be because of the router or the computer.
I would suggest enabling MAC filtering so that you have a static IP address.
Or to reset the router to defaults.

Edited by lowtek_otc, 08 January 2009 - 01:48 AM.


#9 MOTHER808

MOTHER808
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:53 AM

Posted 08 January 2009 - 07:44 AM

It seems the DHCP is not working correctly.

This can be because of the router or the computer.
I would suggest enabling MAC filtering so that you have a static IP address.
Or to reset the router to defaults.



How do you enable MAC filtering?

#10 hamluis

hamluis

    Moderator


  • Moderator
  • 55,257 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:53 AM

Posted 08 January 2009 - 09:44 AM

Reference: http://www.uwm.edu/People/aaronil2/Subpage3C.html

Louis

#11 lowtek_otc

lowtek_otc

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:07:53 AM

Posted 08 January 2009 - 11:39 PM

There has to be a simpler option than MAC filtering though. I am sure that would work but it is not solving the problem, just finding a workaround.

Do you have another computer that is connected through Wireless to the router? Or Wired?

If you have another computer connected to the router will you please post it's ipconfig info so that we can see what the IP Address designation looks like from the DHCP on the router?

#12 MOTHER808

MOTHER808
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:53 AM

Posted 10 January 2009 - 02:23 AM

Called Verizon and they fixed it. The good thing though is that I learned to trouble shoot most of the issues that I was having. Thanks for all your help.

M808

#13 hamluis

hamluis

    Moderator


  • Moderator
  • 55,257 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:53 AM

Posted 10 January 2009 - 09:06 AM

A tip of the hat to Verizon...would be nice to know what they did to correct this.

Louis

#14 MOTHER808

MOTHER808
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:53 AM

Posted 20 January 2009 - 07:46 PM

No idea what Verizon did. The girlfriend called and they accessed the PC remotely.

#15 hamluis

hamluis

    Moderator


  • Moderator
  • 55,257 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:53 AM

Posted 20 January 2009 - 08:23 PM

No prob, thanks for posting back...happy computing :thumbsup:.

Louis

Edited by hamluis, 20 January 2009 - 08:25 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users