Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Only able to run in Safe Mode; No response in Normal Mode


  • Please log in to reply
3 replies to this topic

#1 erringment

erringment

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 05 January 2009 - 10:10 PM

I have a Compaq Presario R3200, Athlon 64, 1.5g RAM, 80g HD, Windows XP Pro. Performance has been gradually diminishing for some time and I've been overlooking and ignoring the many puzzling mishaps and annoyances because they didn't seem like major problems at the time and I was always able to continue running, if less well. This past week I've had one minor crisis after another until it got to the point where I'm unable to do anything in Normal Mode. It gets as far as the Desktop and stops responding. I have to power down and power up to reboot.

For about the past month I would get an ominous error message right after boot-up. I didn't know what it meant so I clicked 'OK' and ignored it. I didn't start paying attention until just before the final catastrophe when I starting getting two such messages in succession. It began to worry me so I made note of them. I don't know which one was the first to appear:

1. "Windows cannot find C:\\Windows\is-KF1MD.exe. Make sure you typed the name correctly, and then try again. To search for a file, click START button, and then click Search."

2. "Windows cannot find C:\\Windows\is-8QO6L.exe...., and then click Search."

After receiving both of them twice Normal Mode locked up. I tried to do a System Restore from Safe Mode. I only had seven restore points and none of them worked. Needless to say, I'm confused and looking for answers.

BC AdBot (Login to Remove)

 


#2 haun

haun

  • Members
  • 156 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Denver, CO
  • Local time:08:10 PM

Posted 05 January 2009 - 10:23 PM

Back up all your important files some where.

Then do a repair install of windows XP, do you have a XP disk?
Annnnd you're, asking, me...

#3 Akasha74

Akasha74

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:03:10 PM

Posted 05 January 2009 - 10:55 PM

I'm having the same problem minus the error messages. I dont have an XP disk so any other suggestions?

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,553 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:10 PM

Posted 05 January 2009 - 11:05 PM

I would act on the premise that these are malware items and post at BleepingComputer.com - Am I infected What do I do - http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/

The fact that Google reflects no useful references for the files specified...would warrant that, IMO.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users