Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Search" in Start Menu not workig


  • Please log in to reply
3 replies to this topic

#1 PatR

PatR

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:07 PM

Posted 05 January 2009 - 08:44 PM

:thumbsup: When I go to Start and then Search, Search opens up, the doggy assistant comes out, but the page is blank...no options to search for files. Can someone please help me recover my searcher.

BC AdBot (Login to Remove)

 


#2 karbo1

karbo1

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:07:07 PM

Posted 06 January 2009 - 11:14 AM

You could try line 70 from http://www.kellys-korner-xp.com/xp_tweaks.htm and see if it helps.
Please post back if we found the solution

#3 PatR

PatR
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:07 PM

Posted 06 January 2009 - 11:51 PM

You could try line 70 from http://www.kellys-korner-xp.com/xp_tweaks.htm and see if it helps.

Thanks for the advice, but unfortunately it didn't work.

#4 karbo1

karbo1

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:07:07 PM

Posted 07 January 2009 - 10:04 AM

You could try this:

Start
Run
type gpedit.msc
enter
User Configuration
Administrative Templates
double-click on Start Menu and Task Bar

You should see a line saying "Delete Search Menu from Start Menu" (or something like that since I have a french OS) and disable it if it's enabled.

or

Try line 166 here: http://www.kellys-korner-xp.com/xp_tweaks.htm

Hope this finally helps! :thumbsup:

Edited by karbo1, 07 January 2009 - 10:17 AM.

Please post back if we found the solution




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users