Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ask.com search engine


  • Please log in to reply
5 replies to this topic

#1 bojo1944

bojo1944

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:49 PM

Posted 05 January 2009 - 06:33 PM

Somehow i got Ask toolbar, so i went and removed it, and, Ask.com search engine showed up in it's place. How do i get rid of this, nothing seems to work? Thanks. Bob

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:12:49 AM

Posted 05 January 2009 - 07:25 PM

Are you saying that it's coming up as your homepage or what?

#3 karbo1

karbo1

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:12:49 AM

Posted 06 January 2009 - 11:20 AM

You could try this tool: http://media.ask.com/media/toolbar/tools/A...archUtility.exe

Shut down all of your internet windows first, and then run it.

Hope this helps.

Edited by karbo1, 06 January 2009 - 11:23 AM.

Please post back if we found the solution

#4 bojo1944

bojo1944
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:49 PM

Posted 06 January 2009 - 12:13 PM

No matter what i try, Ask.com search engine keeps coming up, or taken over my homepage!

#5 karbo1

karbo1

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:12:49 AM

Posted 06 January 2009 - 12:14 PM

Well, I guess you'll have to wait until the moderator permits you to try my fix... :flowers:

It was an issue on another forum and this link fixed it.

Did you by any chance install Foxit Reader or updated it? It now installs the Ask toolbar. You have to make sure to uncheck the boxes for its installation.

Ask.com should "ask" before installing this nasty toolbar! :thumbsup:

Edited by karbo1, 06 January 2009 - 01:03 PM.

Please post back if we found the solution

#6 karbo1

karbo1

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:12:49 AM

Posted 06 January 2009 - 12:59 PM

The link is back, thank you. :thumbsup:

It's worth a try.
Please post back if we found the solution




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users