Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AVG E-Mail Scanner


  • Please log in to reply
3 replies to this topic

#1 phil7

phil7

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Local time:04:49 PM

Posted 20 May 2005 - 11:14 AM

Hi,

I have been using AVG7 since it came out (AVG6 before) and had no problems.

Yesterday after the auto-update AVG seems to freeze when I try accessing my email. The message says "AutoPOP3 connecting to pop03 earthlink.net". Other times it would be ". . .connecting to pop00 or pop01". I would do a system restore, then update the AVG7, and it worked fine. This time it did not. Has anyone else experienced this. AVG7 has been a great program until now. I use Outlook express as my mail program. Recently I use A2 and ran the malware scan. Maybe that caused the problem. It removed 37 items deemed nasty. I have Win XP Home.
Thanks.
Phil
Iíve learned two things in life: One, there is a God; Two, Iím not Him!

BC AdBot (Login to Remove)

 


#2 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:04:49 PM

Posted 20 May 2005 - 11:34 AM

I used avg for a long time, and the problem you describe kept happening. Also,the updates are erratic at best. My solution was to change av programs. If you are a avg direhard, they have a forum that seems to help.
Spike's advice: Backup your data routinely.

#3 phil7

phil7
  • Topic Starter

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Local time:04:49 PM

Posted 20 May 2005 - 11:42 AM

Thanks Gunner,
I liked AVG and was loyal but if there are going to problems, I am willing to switch. Any Suggestions? I had Norton and MacAfee but got tired of paying. Is AVAST good?
Phil
Iíve learned two things in life: One, there is a God; Two, Iím not Him!

#4 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:03:49 PM

Posted 20 May 2005 - 12:19 PM

I use AVG and Outlook Express and I don't use the included email scanner. Its slow and hangs occasionally when its on. I get a frequent trojan laden email (thanks to a "friend" who gave my address to a greeting card thing) and AVG doesn't see it anyway when it comes in. It does see it when I open it. The email scanner seems only effective against attachments and I can scan those manually anyway. I right click them, save them somewhere, go to that location, right click them again and select Scan with AVG.

To turn off the email scanner, double click the AVG icon near the clock to bring up the Control Center, click the Email Scanner section, click Properties and click Disable plugin. The AVG icon will now be grayed out indicating something is not functioning, that being the email scanner.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users