Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

failed to connect to internet


  • Please log in to reply
1 reply to this topic

#1 bilko

bilko

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:01 PM

Posted 20 May 2005 - 10:49 AM

hello,

sometimes when i boot up the computer (about 20% of the time) i get the following error message in the dial up box:

Failed to connect to remote computer.
No dial tone. Make sure the modem is correctly connected to the computer and phone line.

when i reboot again i can connect.



system

win98se
broadband connection (but this also happened with my dial up)
kerio free firewall (but it also did/does this with sygate and zonealarm)

i know i'm not infected with anything due to amount of anti everthing software.

any ideas or suggestion would be greatly accepted. or should i just live with it.
Posted Image

BC AdBot (Login to Remove)

 


m

#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:07:01 AM

Posted 20 May 2005 - 10:18 PM

Hi bilko,
I can only speak about dial up systems, but there is a setting under 'Phone and Modem Options' in 'Control Panel', <your modem>>Properties>Modem. There is a button under 'Dial Control' called 'wait for dial tone before dialing'. If that is not ticked I would change it.
You could also put a comma (pause) in front of the dial-up number, which get the modem to wait a few seconds before blurting out the dial up numbers.

How this all applies to broadband where I thought you were supposed to be connected all the time I don't know.

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users