Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Procomm Problem


  • Please log in to reply
No replies to this topic

#1 margiemorgan

margiemorgan

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:04:10 AM

Posted 05 January 2009 - 11:57 AM

I am using Procomm Plus 4.8 with the latest Windows XP Business to transmit files to a vendor. This is the only format available at this time. I have no problems logging in or doing the transfer. The problem is that Procomm disconnects after 7 files have been transmitted. No more or no less. It is always 7 and it does not matter how big the files are. I have tried numerous combinations of files and the magic number is always 7. When you transmit 50 files, this can be a problem. I have contacted my provider and they say it is not a problem on their end. They have checked this more than once. I am connecting using ANSI BBS, XModem, with no script or special options. My data connections are port speed 115200, protocol Standard EC, compression enabled and flow control = hardware.

I have searched for a possible cause but cannot find anything that remotely resembles the problem I am having. Can anyone help?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users