Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

silly explorer


  • Please log in to reply
3 replies to this topic

#1 heh3hehe

heh3hehe

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 05 January 2009 - 02:38 AM

i have a silly problem, but i don't know if my computer is infected by a virus or not...

my explorer.exe is always keep restarting approx. 3secs-10 secs even i restart my computer :thumbsup:

this symptomps are occured (suspectively ) after i played a small game mario bros...

so i can't access my computer using windows gui except via safemode-taskmanager-file-run... or via safemode w/ commandprompt..

currently i search the virus using avira antivir rescue cd coz my other antivirus wouldn't work... my current AV is ESET SmartSecurity with the latest update @ january 4th...

please help.... i have much work to do.... :flowers:

Regards,
Henky Timothy

BC AdBot (Login to Remove)

 


#2 heh3hehe

heh3hehe
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 05 January 2009 - 02:54 AM

for an extra symptomps... some times the explorer.exe didn't restart...
i open the task manager to run the explorer.exe.. it will open slightly longer than usual.. and if closed my task manager.. the explorer.exe will also closed...
and also if i right click on the taskbar.. it will also restart immediately..

thanks...

Regards,
Henky

#3 heh3hehe

heh3hehe
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 05 January 2009 - 03:07 AM

another extra info...
i've found that trojan came up from the avira scan results, it named "autorun.too" with another name "i am famous"
and i will give a go to mbam

please help..

Regards,
Henky

#4 heh3hehe

heh3hehe
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 05 January 2009 - 05:39 AM

it looks like i finish the job alone...
only using MBAM... and then finish...
THX...

for the info... trojan is very harmful to your system... hehehe


Regards,
Henky




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users