Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

download / execute issue


  • Please log in to reply
2 replies to this topic

#1 bruinator

bruinator

  • Members
  • 501 posts
  • OFFLINE
  •  
  • Local time:03:22 PM

Posted 04 January 2009 - 08:46 PM

When I get through downloading something and then go to run the executable I get the following error

"windows can't access the specified device, path, or file- you don't have appropriate permissions to access the item."

What is causing this and how do I fix it?

thanks

PS...was working earlier in the day just fine.

BC AdBot (Login to Remove)

 


#2 ePost

ePost

  • Members
  • 119 posts
  • OFFLINE
  •  
  • Local time:02:22 PM

Posted 04 January 2009 - 09:02 PM

You could try to boot into safe mode - choose the with-network-option. That should allow the download to come through from the Internet. However you still need a solution so that the problem does not return. What security software are you running? Is it possible that your firewall or your other anti-malware programs are causing this? It could be related to this specific download?

Edited by ePost, 04 January 2009 - 09:04 PM.


#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:22 PM

Posted 06 January 2009 - 07:07 PM

Something in your computer's settings is pointing the executable to either an area that you don't have permission to access, or to a device that's no longer connected to your system.

Did you have any removable stuff attached earlier in the day that you've removed?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users