Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wireless internet not working help please


  • Please log in to reply
3 replies to this topic

#1 Nyctor

Nyctor

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:12:05 AM

Posted 04 January 2009 - 02:20 PM

Hi I m having trouble helping a friend get his internet back up


they have a modem and a wireless router. one computer is hard lined in and works fine, one computer goes wireless and is able to "connect" to their wirless but unable to get on line. looks like it is receiving packets but not sending. the xbox is able to connect to the wireless router.
the computer in question is also not able to connect to the internet with a hard line in.
please help!!

things i have tried:
determined router and modem working fine. (xbox able to get on and other computer able to get on)
tried restarting.
tried unplugging router and modem and replugging.
moved the computer to a differnt location (new modem and router that are known to work.)
tried ipconfig /release /renew commands
tried netsh winsock reset and netsh int ip reset reset.txt (or w/e it is) commands
Drivers are all fine,
the hard line in and the external wireless thing both do not work.
the computer obtains the ip automatically.



I'm not sure what else to try

thank you in advance

BC AdBot (Login to Remove)

 


#2 Nyctor

Nyctor
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:12:05 AM

Posted 04 January 2009 - 02:21 PM

also the wireless router is able to find networks (two different known ones) and connect to them.
I can successfully ping 127.0.0.1 but unsuccessfully ping google or yahoo

#3 Nyctor

Nyctor
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:12:05 AM

Posted 04 January 2009 - 02:26 PM

sorry, computer is also using xp home
and in the control panel under network conections shows

broadband: disconected
direct: rjc 1942 disconected (communicatio ncable between)
internet gateway: connected
lan or high speed: local area connection connected wirless network connection connected

do the broadband and rjc need to be connected?

#4 Nyctor

Nyctor
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:12:05 AM

Posted 04 January 2009 - 03:14 PM

windows repair fixed the problem




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users