Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Accessing Computer over Network - Access Denied


  • Please log in to reply
5 replies to this topic

#1 dremits

dremits

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:03 PM

Posted 04 January 2009 - 09:07 AM

Hi,

I have 3 computers. 1 desktop (Windows XP Home), 2 Laptops (Vista Basic and Windows XP Pro). I have successfully set up my wireless router and modem so all internet usage on the computers works fine. The problem I have is accessing the desktop computer using the Network explorer (you know with the workgroup explorer etc) from either of the two laptops. When clicking the icon of the desktop machine in the network explorer from either of the laptops I get the 'access denied' message.

I can access the two laptops from the desktop and the two laptops can access each other. I can ping both ways from all three computers. I set simple file sharing to 'on' in all xp computers (except for the XP Home desktop because simple file sharing is always on apparently). As for the Vista laptop I think that is configured fine becuase as I said I can access it from the other Xp laptop. I have also run the network setup wizard on the XP machines and also named the workgroup to 'Workgroup' on all (this isn't a problem becuase I can see all three machines in the same workgroup).

I'm pretty sure this isn't a file sharing issue as much as a general 'accessing' the PC issue (if that makes sense) because the issue is that I can't access the computer via the network explorer full stop, not that I can't access particular folders on the desktop.

I think i've mentioned everything. Hope it makes sense.

Any help greatly appreciated. Thanks.

Dr Emits

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:06:03 AM

Posted 07 January 2009 - 01:44 AM

Make sure that you have file sharing turned on for the desktop. The network setup wizard is a junk program. Make sure that on your shared folders that you allow permissions for "Everybody". Also, try to type in the Address bar of the internet explorer or My computer "\\<COMPUTERNAME>". Let us know what you find out.

Gavin Seabrook

 


#3 dremits

dremits
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:03 PM

Posted 07 January 2009 - 04:28 PM

Hi, thanks for the response. Yeah I've done all that. Should warn that Windows XP home doesn't support user security policy management.

#4 dremits

dremits
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:03 PM

Posted 08 January 2009 - 03:54 PM

Any other suggestions?

#5 glnbnz

glnbnz

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:03 AM

Posted 09 January 2009 - 02:05 PM

I have encountered the problems you are speaking of. Seems to me that on the XP Home machine the only way to log on to it through the network is with the guest account and it is disabled by default. XP home is not very nice when it comes to being in a network where your other 2 computer's OSs are designed for it.

I see that you can ping the XP Home, but you may start by making sure all firewalls are turned off. Then if you can access the computer you can turn them on one at a time to see which firewall is blocking the request.
Note to self
<Insert something clever here>

#6 dremits

dremits
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:03 PM

Posted 09 January 2009 - 02:30 PM

I will try the firewall suggestion but I've tried and failed with the Guest account.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users