Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to do security enabled


  • Please log in to reply
2 replies to this topic

#1 xperian

xperian

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 04 January 2009 - 05:59 AM

have only got one adaptor from dlink router which i use for my desktop and laptop ... its wireless - i tho it was protected but its not .. my sister bf came over with his laptop and he was able to link it up with mine wireless network .. he said i havent protected it at all ..

how do i protect it as i didnt realised some other neighbours might be looking at it .. help! i dont understand what i have to do next ..

I was given this by someone in another forum

http://hubpages.com/hub/How-to-enable-a-se...Dlink-DSL-G604T

Have tried to put this thing on the first paragraph but it says page not connected .. I have no idea what i am doing wrong.with default ip adress.

However I am not 100% sure - it said put a dot on WPA - does that mean after WPA or before WPA. Its not very clear to me. In fact i dont understand anything off this!

BC AdBot (Login to Remove)

 


#2 xperian

xperian
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 04 January 2009 - 07:40 AM

I have mucked it up as i was trying to figure out something so i put a new password on wpa then something keep coming up for network security key and paraphrase

i tried to delete everythink from dlink but its not letting me ..i have no idea what to do now! I can't link to the network.

All i was trying to secure the dlink but everything has gone wrong!

#3 bar5

bar5

  • Members
  • 71 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Virginia
  • Local time:05:22 AM

Posted 04 January 2009 - 04:14 PM

experian:

1. In your browser, clear it so nothing is there and type 192.168.1.1 click go or whatever it says.

2. When you get to where you put in WPA, there should be a drop down arrow to choose WPA or whatever you want.

3. Then you have to type in a security password or it may say WPA shared key. Here is a site that you can use for that. I use it all the time.

grc.com passwords

4. After that click save.

I have Linksys router and I'm guessing it is probably the same. I think this is what you want, not sure.

Barb




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users