Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How do I get Upup to work with Emule?


  • Please log in to reply
No replies to this topic

#1 red_xiii 420

red_xiii 420

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 04 January 2009 - 03:45 AM

I am trying to get Upnp to set up Emules ports (TCP&UDP)But it always fails, even when no firewall is enabled.
I use Windows Vista's firewall, and went into it and gave eMule 'exception' status. Then I added 2 exception ports (emul's udp and tcp ports.)
However i was only able to set the portnumber and protocol of those 2 ports, i did not see anything else like this guide shows http://www.emule-project.net/home/perl/hel...mp;topic_id=122 .

My router is a : Linksys wireless-G Broadband router (with 4 port switch) Model: WRT54G
Please help me! I dont know what to do.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users