Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

outlook express links don't work


  • Please log in to reply
1 reply to this topic

#1 rapid

rapid

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:26 AM

Posted 04 January 2009 - 12:42 AM

I think I must have turned something off as some links work, but most don't.
I used to fill out surveys but now can't get to them unless I copy the link, got to explorer and paste and go from there to the link.

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:12:26 PM

Posted 05 January 2009 - 12:57 AM

Is Internet Explorer set as your default browser?
To set Internet Explorer to be the default Internet Browser, follow these steps:
Click Start, point to Settings, and then click Control Panel.
Double-click the Internet or Internet Options icon, and then click Programs.
Make sure that the Internet Explorer should check to see if it is the default check box is selected, click Apply, and then click OK.
Open Internet Explorer, and then click Yes when you receive the following prompt:
Internet Explorer is not currently your default browser. Do you wish to make it the default?
Links in e-mail messages should then open Internet Explorer.

If that doesn't work:
Tools at the top of this page. Choose Internet Options.
In Options, Advanced tab.
At the bottom, RESET Internet Explorer Settings. (I've used this method several times, it has always worked for me)

Resetting IE will change your home page to MSN, but you can easily change it back to whatever you currently use.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users