Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

computer won't shut down


  • Please log in to reply
12 replies to this topic

#1 buckshotdad1960

buckshotdad1960

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:04:59 PM

Posted 03 January 2009 - 10:27 PM

i have it set to shut down but it doesn't. i have to unplug it to get it to shut off, then when i get back on i have to wait while it scans my disk for errors. Does anyone have any idea why?

BC AdBot (Login to Remove)

 


#2 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:08:59 AM

Posted 03 January 2009 - 10:56 PM

windows 95,98,Me???
if windows me go to run then msconfig and then theres a tab called environment and turn off all the stuff in there
and theres ment to be a update for this thing on the windows me update thing in internet exploer so make sure you update because M$ still left a few updates for all old os

#3 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:04:59 PM

Posted 04 January 2009 - 07:29 AM

windows 95,98,Me???
if windows me go to run then msconfig and then theres a tab called environment and turn off all the stuff in there
and theres ment to be a update for this thing on the windows me update thing in internet exploer so make sure you update because M$ still left a few updates for all old os


Starcraftmaster, it's 98 SE.

#4 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:08:59 AM

Posted 04 January 2009 - 08:58 AM

how you seached google yet this is a comman issue with 98 and me
http://inquirer.philly.com/newsroom/faq/pa...fdb7df9-49.html
first website that came up

#5 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:04:59 PM

Posted 04 January 2009 - 12:52 PM

Also try disabligh fast shutdown

Start - Run - type "msconfig" without the quotes.
Click on the Advanced button.
Make sure Disable Fast Shutdown is checked
In the beginning there was the command line.

#6 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:04:59 PM

Posted 05 January 2009 - 02:51 PM

how you seached google yet this is a comman issue with 98 and me
http://inquirer.philly.com/newsroom/faq/pa...fdb7df9-49.html
first website that came up


thanks starcraftmaster, i'll check that out.

#7 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:04:59 PM

Posted 05 January 2009 - 02:55 PM

Also try disabligh fast shutdown

Start - Run - type "msconfig" without the quotes.
Click on the Advanced button.
Make sure Disable Fast Shutdown is checked


eyesee, there is no advance tab on my 98 SE taskmaster! But I looked through everything there and found no "Disable fast shutdown" feature. I know on xp there is a advanced tab.

#8 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:04:59 PM

Posted 05 January 2009 - 02:58 PM

Also try disabligh fast shutdown

Start - Run - type "msconfig" without the quotes.
Click on the Advanced button.
Make sure Disable Fast Shutdown is checked


eyesee, there is no advance tab on my 98 SE taskmaster! But I looked through everything there and found no "Disable fast shutdown" feature. I know on xp there is a advanced tab.


i'm sorry, i mean msconfig! Being brain dead is not a crime, It's a passon! lol

#9 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:04:59 PM

Posted 05 January 2009 - 08:49 PM

Are both of these issues related somehow buckshotdad?
http://www.bleepingcomputer.com/forums/t/191965/taskbar-oh-taskbar-where-forth-art-thou/

You kind of have two threads going on.

I am running Windows 98 SE right now and what I told you to do is there.
Version 4.10.2222A

Start - Run - type "msconfig" without the quotes.
Click OK
Click on the Advanced button on the bottom right.
Make sure Disable Fast Shutdown is checked
Click OK

If both issues are related we need to know
In the beginning there was the command line.

#10 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:04:59 PM

Posted 07 January 2009 - 05:26 PM

Are both of these issues related somehow buckshotdad?
http://www.bleepingcomputer.com/forums/t/191965/taskbar-oh-taskbar-where-forth-art-thou/

You kind of have two threads going on.

I am running Windows 98 SE right now and what I told you to do is there.
Version 4.10.2222A

Start - Run - type "msconfig" without the quotes.
Click OK
Click on the Advanced button on the bottom right.
Make sure Disable Fast Shutdown is checked
Click OK

If both issues are related we need to know


Ok - DUH!
It is like a finger pointing the way to the stars!
Don't concentrate on the finger or you will miss all that heavenly glory!

Well, it must have been cloudy the night I tried it cuzz all I could see was the stinky finger!
I'd like to blame it on the moon beam in my eye but it must have been the Jim Beam instead, cuzz I never looked at the bottom there where the advanced button was! I went ahead and did what you said and that fixed the problem, Thank you very much! However before I nominate you for a Grammy!

HOLD ON TO YOUR LUG NUTS!

Maybe you help me solve one more annoying issue?

When I start up my computer theres a screen that pops up prompting me for the password. Even tho there is no password. I just hit cancel and move on. Is there anyway to get that prompt to stop prompting?

#11 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:04:59 PM

Posted 08 January 2009 - 05:16 PM

Are both of these issues related somehow buckshotdad?
http://www.bleepingcomputer.com/forums/t/191965/taskbar-oh-taskbar-where-forth-art-thou/

You kind of have two threads going on.

I am running Windows 98 SE right now and what I told you to do is there.
Version 4.10.2222A

Start - Run - type "msconfig" without the quotes.
Click OK
Click on the Advanced button on the bottom right.
Make sure Disable Fast Shutdown is checked
Click OK

If both issues are related we need to know


Ok - DUH!
It is like a finger pointing the way to the stars!
Don't concentrate on the finger or you will miss all that heavenly glory!

Well, it must have been cloudy the night I tried it cuzz all I could see was the stinky finger!
I'd like to blame it on the moon beam in my eye but it must have been the Jim Beam instead, cuzz I never looked at the bottom there where the advanced button was! I went ahead and did what you said and that fixed the problem, Thank you very much! However before I nominate you for a Grammy!

HOLD ON TO YOUR LUG NUTS!

Maybe you help me solve one more annoying issue?

When I start up my computer theres a screen that pops up prompting me for the password. Even tho there is no password. I just hit cancel and move on. Is there anyway to get that prompt to stop prompting?


Hey batter batter swing!

Anyone?

#12 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:04:59 PM

Posted 09 January 2009 - 06:52 PM

"When I start up my computer theres a screen that pops up prompting me for the password. Even tho there is no password. I just hit cancel and move on. Is there anyway to get that prompt to stop prompting?"


Thats the password to log on to a Windows network
Two solutions:

1) Start - Settings - Control Panel - Network icon.
If you have Client for Microsoft Network listed remove it but do not reboot if prompted to do so.
Click the drop down menu under Primary Network Logon and change it to Windows Logon.
Reboot and see if it is gone. If not

2) Double check the network applet to make sure it is set to Windows logon instead of Client for Microsoft Network.
If it is set correctly delete the password list file.
Start - Find - Files or Folders
In the Named box type "*.pwl" without the quotes.
Delete all items found and reboot

One of the two should do it
In the beginning there was the command line.

#13 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:04:59 PM

Posted 10 January 2009 - 12:28 PM

"When I start up my computer theres a screen that pops up prompting me for the password. Even tho there is no password. I just hit cancel and move on. Is there anyway to get that prompt to stop prompting?"


Thats the password to log on to a Windows network
Two solutions:

1) Start - Settings - Control Panel - Network icon.
If you have Client for Microsoft Network listed remove it but do not reboot if prompted to do so.
Click the drop down menu under Primary Network Logon and change it to Windows Logon.
Reboot and see if it is gone. If not

2) Double check the network applet to make sure it is set to Windows logon instead of Client for Microsoft Network.
If it is set correctly delete the password list file.
Start - Find - Files or Folders
In the Named box type "*.pwl" without the quotes.


Delete all items found and reboot

One of the two should do it


Fantastic!

The pwl thing worked!

Thank you very much!

You know something,

your alright!

No, I mean it!

I don't care what the others say!

I promise,

I'm gonna try and stop spreading rumors about you! lol

Note to self:

Put Eyesee on Christmas list and start hanging around him more often!

P.S. Try and find more problems!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users