Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Card Problems


  • Please log in to reply
11 replies to this topic

#1 blkdrkkngt

blkdrkkngt

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:36 AM

Posted 03 January 2009 - 10:24 PM

Well, i recently had to completely reboot my Acer 5100 and start fresh, and now i just have to install all the drivers. It would be nice to have wireless internet to do so, but im stuck in my basement connected to the router and the wireless drivers i found for my laptop aren't working because they say that the wireless card isn't inserted or something along the lines of that. Any help?

BC AdBot (Login to Remove)

 


#2 Schwinnstingray1964

Schwinnstingray1964

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Marine City, Mi.
  • Local time:11:36 AM

Posted 04 January 2009 - 09:55 AM

Well, i recently had to completely reboot my Acer 5100 and start fresh, and now i just have to install all the drivers. It would be nice to have wireless internet to do so, but im stuck in my basement connected to the router and the wireless drivers i found for my laptop aren't working because they say that the wireless card isn't inserted or something along the lines of that. Any help?

Go to the acer website, and see if theres a driver download.


My mobo came with a driver disk for all my wireless stuff, Maybe your laptop is the same.
::'00 Thinkpad:::'09 Aspire One:::'07 WL1:::'10 SS2::

If its got two B's its for me. BlackBerry for ever.

"The problem is not that we have too many fools, it's that the lightning isn't distributed right."

--White Lightning 1 & The Silver Surfer 2-- Anybody for TF2???

#3 blkdrkkngt

blkdrkkngt
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:36 AM

Posted 04 January 2009 - 06:42 PM

I downloaded the driver, but it says that it will not work because the card is not inserted, yet it is internal...

#4 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:36 PM

Posted 04 January 2009 - 11:38 PM

Is the wireless device built into the PC or is it a removable card? I had one built into an old notebook and it simply refused to work from day one, it just would not start no matter what I did. I was forced to purchase a PCMCIA card to use wireless.

3939.png

 


#5 blkdrkkngt

blkdrkkngt
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:36 AM

Posted 05 January 2009 - 04:05 PM

I think it might be the way i downloaded the drivers and in what order. I think you have to install the broadcomwireless LAN driver first, then it recognizes hardware and then install the atheros. im trying it now.

#6 blkdrkkngt

blkdrkkngt
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:36 AM

Posted 05 January 2009 - 04:40 PM

Nope, its not working. Im running spybot so i can check windows update. Ill see what that brings me.

#7 blkdrkkngt

blkdrkkngt
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:36 AM

Posted 08 January 2009 - 04:03 PM

nothing,

#8 blkdrkkngt

blkdrkkngt
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:36 AM

Posted 09 January 2009 - 08:25 PM

Im trying one more time, but i dont know what results will give me for my driver. No, i need something.

#9 blkdrkkngt

blkdrkkngt
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:36 AM

Posted 11 January 2009 - 04:55 PM

Yup, i tried to connect, but it didnt allow me to do anything.

#10 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:12:36 PM

Posted 11 January 2009 - 09:11 PM

Assuming you're using windows, any interesting info in Device Manager -> network Adapters?

Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M

#11 blkdrkkngt

blkdrkkngt
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:36 AM

Posted 11 January 2009 - 10:11 PM

Yes, it says that the software cannot be found, yet everything else i downloaded for netowrking is correct and functioning. I also have no viruses or hardware failure. i simply rebooted to scratch.

#12 blkdrkkngt

blkdrkkngt
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:36 AM

Posted 13 January 2009 - 03:53 PM

well i fixed it by manually installing drivers for a wireless Broadcom that i found for the Acer 5000 instead.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users