Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Task Manager


  • Please log in to reply
1 reply to this topic

#1 Lauree

Lauree

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:35 PM

Posted 03 January 2009 - 09:49 PM

My computer was running poorly so we went to Task Manager and stopped some processes that we shouldn't have stopped. Now my computer won't log on to internet explorer. When we click on the icon from the desktop, it will go to the internet exp. screen but it just sits there like it wants to go on to it but then it blinks off and goes right back tot he desktop!!! HELP! I tried to do a complete system restore but its asking me for an administrator password and its not taking any of the passwords I have used. I don't have any discs that came with the computer because its about 6 years old. I am open to any suggestions - please?!! Thanks

BC AdBot (Login to Remove)

 


#2 swagger

swagger

  • Members
  • 476 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina
  • Local time:05:35 PM

Posted 03 January 2009 - 11:42 PM

If you just stopped the processes, a quick restart of your computer should bring them back up I would think. Have you tried a restart?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users