Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

help me with vista only operating in safe mode


  • Please log in to reply
1 reply to this topic

#1 sapper2008

sapper2008

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:33 AM

Posted 03 January 2009 - 07:49 PM

i have a toshiba laptop. i was trying to watch a movie and windows media player said i had to get the proper user rights. so i clicked yes. needless to say my pc crashed and now will only run in safe mode. if i try to run the system in normal it starts up loads everything normaly then the mouse freezes up and then the keyboard goes nuts and wont respond. the entire time the hard drive light is flickering like its trying to load some thing. just to see i let it run all night to see what it was trying to do and when i got up the next morning it was still trying to load. load what i dont know. i have ran spybot, symantic antivirus, tune up 2008 in safe mode and to no surprise it came up clean. I then took my laptop to a computer shop. after 2 days there the owner of the shop said he has never in his career seen a laptop do this and he cant fix it. Is there any hope for me???

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:33 AM

Posted 04 January 2009 - 07:49 AM

Have you checked the Event Viewer in Safe Mode?
Go to Start and type in "eventvwr.msc" (without the quotes) and press Enter
Expand the Windows logs category, and check the System log for errors between the time you started to boot up and the time that the system freezes. Then do the same thing for the Application log.

Let us know what you find and we'll move on from there.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users