Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Speakers not working


  • Please log in to reply
1 reply to this topic

#1 learn4puters

learn4puters

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 03 January 2009 - 07:29 PM

Hey, everyone.
I did some help!
Grr.. this computer has sound but, when I put headphones on the sound is like mute!
And I can't figure out why, it don't have sound when I put the headear phones in.
Can any one help me on this one?
I'd really :thumbsup:!

Edited by learn4puters, 03 January 2009 - 07:32 PM.


BC AdBot (Login to Remove)

 


#2 Capn Easy

Capn Easy

  • Members
  • 597 posts
  • OFFLINE
  •  
  • Location:New Jersey
  • Local time:06:40 PM

Posted 04 January 2009 - 03:01 AM

Do you mean you can't hear anything from the headphones?

With most speaker systems, when you plug in headphones the speakers mute. If you can't hear anything from the headphones either, you could have a problem with the headphone jack in your speaker system, or the plug or wire in your headphones. The easiest way to check them is to plug in another set of headphones that you know should work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users