Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Here - bringing a problem with me!


  • Please log in to reply
1 reply to this topic

#1 testshot

testshot

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:02:22 AM

Posted 03 January 2009 - 02:29 PM

Starting the new year right, with some type of malware/virus problem. Glad to find a forum that can help!

I am running WinXP on an AMD Presario desktop - not a high-end machine. AVG Free and Comodo Firewall in the background. Was updating artwork in iTunes today and think that is when I got hit by something searching for a pic of Bruce Springsteen's Blood Brothers EP.

Before I shut down the machine, it looks like it took over Windows Update and was trying to get me to run "RapidAntivirus". Unfortunately, I believe at one point that I did run it. After an hour, yanked the plug on both the PC and router. Using a laptop with ethernet to the router to login now. Also have the wife's netbook with Verizon mobile broadband access if necessary.

Would definitely appreciate any assistance the community could provide - thanks in advance!

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:22 AM

Posted 03 January 2009 - 02:47 PM

Welcome to Bleeping Computer, testshot.

I see you've already posted in the Am I infected? What do I do? forum.
They should be able to take care of you.

Please take the time, to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users