Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WTF has happened to my IP?


  • Please log in to reply
2 replies to this topic

#1 SteelSlasher

SteelSlasher

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:19 PM

Posted 03 January 2009 - 01:48 PM

Normally when I do "ipconfig" in command prompt i get a load of ip addresses but suddenly i get this
Posted Image

Now this looks a bit strange but even stranger is that it stays exactly the same after rebooting but diverting my PCs modem connection through the router (I powered down the modem before reconnecting).

BC AdBot (Login to Remove)

 


#2 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,577 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:07:19 PM

Posted 03 January 2009 - 02:06 PM

IPv6
http://en.wikipedia.org/wiki/IPv6

If you don't use it, you can disable in the network properties.
Two years from now we might need it. Right now IPv4 is the only game in town for most users.

If you didn't see it before, it might be that your ISP gave you some sort of an update if you so allow. You might want to ask them if they use IPv6.

Edited by tos226, 03 January 2009 - 02:10 PM.


#3 SteelSlasher

SteelSlasher
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:19 PM

Posted 03 January 2009 - 02:59 PM

Ahh thats what IPv6 does!!! A friend who's an IT consultant said I should install it and I guess that explains that weird IP.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users