Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Net Working


  • Please log in to reply
4 replies to this topic

#1 10pin

10pin

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 02 January 2009 - 05:01 PM

After networking 3 home computers I try to access them and I get a message that states: Mshome in not accessible. You might not have permission to use this resource. Contact the administrator of the server to find out if you have permission.


The net work path was not found.
What did I do wrong?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:42 AM

Posted 02 January 2009 - 05:11 PM

You didn't necessarily do anything wrong...I've received that message a few times :thumbsup:.

What procedures did you follow to network the systems? Are the same protocols enabled on each?

Be specific, please.

Louis

#3 10pin

10pin
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 02 January 2009 - 05:41 PM

I just followed the network wizard setup. On one computer I see all three and on another I see only the one I'm on. On the other only one also.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:42 AM

Posted 02 January 2009 - 08:25 PM

You did share files on each system...after finishing the Network Wizard?

Check the protocols on each system (right-click on Connection, Properties, look in window). For my home network, I must also enable the NetBIOS protocol for all systems to properly see each other.

Are you using a router? If so, when running the Network Wizard, you should select the 2d option (using a Residential Gateway) as the method of Internet access (not another system).

Louis

Edited by hamluis, 02 January 2009 - 08:27 PM.


#5 10pin

10pin
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 02 January 2009 - 11:14 PM

Yes to the first and third question. In the connection properties window I see four checks Client for Microsoft Networks,Service Advertising Protocol,File and Printer Sharing for Microsoft Networks and Internet Protocol TCP/IP)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users