Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with IPOD/ITUNES


  • Please log in to reply
3 replies to this topic

#1 UptownGal

UptownGal

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:27 PM

Posted 02 January 2009 - 02:42 PM

Hello everyone...I have scoured the boards for a resolution. Thought I would try letting someone here know I what I tried and see if I'm missing anything.

User gets this error "The software required for communication with the IPOD is not installed correctly"

I have tried the following:

Unintstalled Itunes
uninstalled QT
Deleted all Itunes/Ipod registry items
disabled from start up
stopped all services
stopped all processes in task manager
deleted all directories on c:/

rebooted, then reinstalled Itunes.

Still get the error.

Then I took the Ipod and installed Itunes on my Vista box. Got the same errror!

Could it be the Ipod? Apple tested it on the Mac in the store and said it was working fine.

Any ideas what else is wrong? Thank you in advance for any assistance!

UptownGal

BC AdBot (Login to Remove)

 


#2 haun

haun

  • Members
  • 156 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Denver, CO
  • Local time:05:27 PM

Posted 02 January 2009 - 06:55 PM

it could be the cord, did the mack store use the same usb adapter you use?
Annnnd you're, asking, me...

#3 UptownGal

UptownGal
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:27 PM

Posted 06 January 2009 - 04:00 PM

no, they tested with his cord.

now he's got his ipod working on his wife's computer...didn't work on mine!

WT????

#4 Buddyme2

Buddyme2

  • Members
  • 693 posts
  • OFFLINE
  •  
  • Local time:03:27 PM

Posted 08 January 2009 - 04:09 AM

Have you seen these?
http://support.apple.com/kb/TS2368?viewlocale=en_US
http://h10025.www1.hp.com/ewfrf/wc/documen...cname=c00066301
http://discussions.apple.com/message.jspa?...1404345#1404345




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users