Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop Freezes After Boot Up


  • Please log in to reply
5 replies to this topic

#1 blue monarch

blue monarch

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:21 PM

Posted 02 January 2009 - 01:23 PM

I just started having this problem about 3 weeks ago. When I boot up my system the desktop and icons appear and Win XP appears to load but when I try to open or execute anything the system is unresponsive. I cannot open task manager or do anything else. I have to manually shut the system down and restart it. The system boots up and works properly maybe one out of every 4 or 5 boots. I can boot up into safe mode and everything works okay (other than the unloaded drivers & devices). I have had this computer for 3 years and have not had any problems like this in the past. The only software changes other than windows updates I've recently made was an update to a newer version of Spybot and a newer version of Spy Sweeper. I recently removed Spybot thinking this may be the problem. My system is a Dell Optiplex GX280, pentium 4, 3.0 ghz, 2.50 gb RAM, running XP Pro Service Pack 2. I am running Spy Sweeper, Norton Antivirus, Spyware Guard, and I have an external USB hard drive.

I have already run the microsoft utilities for disk clean up and defragmentation. I have gone into the BIOS settings but don't see anything that looks funny. I increased my virtual memory setting to what was recommended by the software. I am not showing any device errors in the device manager. I unplugged the external hard drive but the system still freezes after boot up.

I'm not sure what else to check. Any help or suggestions would be appreciated.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:21 PM

Posted 02 January 2009 - 08:48 PM

Start by checking your Event Viewer for errors around the time of the last freeze. To do this, go to Start...Run...and type in "eventvwr.msc" (without the quotes) and press Enter. Check both the System and Application logs for errors and let us know what you find.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 blue monarch

blue monarch
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:21 PM

Posted 04 January 2009 - 02:07 PM

I checked the system and application logs and found the following.

System log - there are multiple errors each day for the source of "DCOM".

Application log - there is at least one error each day the computer froze up for the source of "PerfNet".

I did not track the specific times the computer froze up but there is a good chance it happened around the time(s) of these errors. There were no other errors in the logs, only informational and warning items.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:21 PM

Posted 04 January 2009 - 02:13 PM

Please double click on each different error. In the window that opens, there'll be a set of Up and Down arrows in the upper right side of the window. Just below it will be a button with 2 pages on it. Click on that to copy the information, then paste it into your next post.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 blue monarch

blue monarch
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:21 PM

Posted 06 January 2009 - 07:39 PM

Here is the information on the errors. See below for a new error.

Event Type: Error
Event Source: DCOM
Event Category: None
Event ID: 10005
Date: 1/3/2009
Time: 1:07:17 PM
User: NT AUTHORITY\SYSTEM
Computer: KENB
Description:
DCOM got error "This service cannot be started in Safe Mode " attempting to start the service EventSystem with arguments "" in order to run the server:
{1BE1F766-5536-11D1-B726-00C04FB926AF}

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


Event Type: Error
Event Source: PerfNet
Event Category: None
Event ID: 2004
Date: 12/29/2008
Time: 8:16:25 PM
User: N/A
Computer: KENB
Description:
Unable to open the Server service. Server performance data will not be returned. Error code returned is in data DWORD 0.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 34 00 00 c0 4..

This new error was in the Application log two days ago.

Event Type: Error
Event Source: Application Hang
Event Category: (101)
Event ID: 1002
Date: 1/4/2009
Time: 2:23:22 PM
User: N/A
Computer: KENB
Description:
Hanging application iexplore.exe, version 7.0.6000.16762, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 48 61 6e 67 ion Hang
0010: 20 20 69 65 78 70 6c 6f iexplo
0018: 72 65 2e 65 78 65 20 37 re.exe 7
0020: 2e 30 2e 36 30 30 30 2e .0.6000.
0028: 31 36 37 36 32 20 69 6e 16762 in
0030: 20 68 75 6e 67 61 70 70 hungapp
0038: 20 30 2e 30 2e 30 2e 30 0.0.0.0
0040: 20 61 74 20 6f 66 66 73 at offs
0048: 65 74 20 30 30 30 30 30 et 00000
0050: 30 30 30 000

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:21 PM

Posted 06 January 2009 - 09:54 PM

These errors don't seem related to your problem. I'd start with the advice in this post: http://www.bleepingcomputer.com/blogs/usas...?showentry=1252
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users