Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SCSI and Raid Controller problem


  • Please log in to reply
1 reply to this topic

#1 cap2587

cap2587

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:01:05 AM

Posted 02 January 2009 - 09:31 AM

My Wife has a dell Inspiron 6ooo running XP. I was going through her hardware in the device manager when I noticed a problem with the SCSI Raid Controller device. It says that the ATVFSNSLF IDE Controller is not working properly and shows a yellow explanation point next to it. I tried updating the driver, but it always says there was a problem installing this hardware. I tried rolling back, but wouldn't let me do that. I have a very similar laptop (9300) and my raid controller is a VOB Instant Drive controller. I tried downloading this driver, but it comes in s sys file and I had no idea how to open it. I went to the Dell site, but couldn't find another driver. What exactly is the SCSI raid controller and would it be having any adverse effects on her computer. Any tips would be appreciated.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:05 AM

Posted 02 January 2009 - 10:11 AM

This system that I'm on...reflects such controller...because I'm using an additional PCI card to allow me to connect additional drives. In my case, the system itself does not provide RAID capability, but PCI card does. In your case, it's possibly built into the system but the function itself may not apply unless the user/owner employs a RAID.

As to the item you specified...Google draws a blank: Your search - ATVFSNSLF - did not match any documents.

I would recheck that.

http://support.dell.com/support/edocs/syst...om/D5181bk5.pdf

So...you listed a reference in Device Manager that cannot be traced...and the laptop in question makes no mention at all of RAID or SATA capability. SATA drives are viewed in some BIOSes as SCSI.

I think you have a mystery, maybe someone else can shed some light on this.

Louis

Edit: Well...it seems that VOB Instant Drive...is not really a controller for hardware, but a controller for a virtual drive.

http://www.pcreview.co.uk/startup/InstantDrive.exe.php

If you have a similar program installed on your wife's system...that might explain the DM reference. That's just a guess.

Edited by hamluis, 02 January 2009 - 10:21 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users