Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with the My Computer Folder


  • Please log in to reply
2 replies to this topic

#1 the ng factor

the ng factor

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:24 AM

Posted 18 May 2005 - 10:00 PM

Recently I installed software and drivers for an iPod Mini and noticed afterwords that whenever I open up windows explorer, the "My Computer" folder has the flashlight searching for nearly 30 seconds before the drives and folders pop up.

I tried uninstalling the drivers and removing all peripherals but it continues to do the same thing. All of the other folders open up nearly instantaneously and I defragment and remove spyware and viruses very frequently.

Has anyone seen this problem before, and how do I fix it?

Thank You
Dell Inspiron 5100
2.66 Ghz P4
512 Mb RAM
32 Mb ATI Mobility Radeon 7500c

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:24 AM

Posted 21 May 2005 - 09:21 AM

Something you can try.

The Windows XP operating system automatically searches for attached and network
printers and remote drives and folders each time you open 'my computer.' This can
cause a considerable delay before you can actually see the icons.

If you find yourself using "My Computer" often and gritting your teeth at the delay,
there is an easy way to speed things up.

Open My Computer / Tools / Folder Options / View tab
Uncheck the "Automatically search for network folders and printers" box.
Click OK.

"My computer" will now open much faster.


MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 the ng factor

the ng factor
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:24 AM

Posted 23 May 2005 - 10:13 PM

Thanks for the tip, seems like it should have worked but i still have the problem, any more ideas?
Dell Inspiron 5100
2.66 Ghz P4
512 Mb RAM
32 Mb ATI Mobility Radeon 7500c




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users