Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

VoIP calls are dropping my entire connection


  • Please log in to reply
1 reply to this topic

#1 k s c

k s c

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:03 AM

Posted 02 January 2009 - 07:23 AM

Hey,

At any point during a call, my entire connection goes down for my PC (wireless node on a two computer network, through a router). It is back up within a few seconds. This only happens when I am using VoIP, and am in a call.

I have had the same telecom and ISP for two years, with excellant up-time. My original PC, running XP, had zero problems with connectivity.

Two weeks ago, I installed a new PC and have started having problems. The call I'm in, and anything else I am using (e.g - an online game / IE), will drop in connection for a brief moment. This has occured anytime between 10mins and 2.5hours.

Here is a list of some things that I am using:

- Vista Home Premium (64-bit)
- Intel. Core 2 Quad Q8200 2.33Mhz
- 4096 MB RAM
- 768 MB NVIDIA GeForce 9600GS
- Netgear DG834G router
- Belkin G wireless adapter
- AVG Free anti-virus
- Spybot (tea timer)
- Windows messenger
- Skype (and Skype beta)
- World of Warcraft (and it's built-in VoIP)

NB: I live in N. Somerset, SW England.

Here is a list of things I have tried:

- Opened the ports that Skype / World of Warcraft requires in both incomming and outgoing traffic on my router
- Checked that Skype / Messenger are allowed through the Windows firewall
- Disabled Windows firewall
- Disabled Windows Defender
- Disabled AVG Free's resident scanning
- Disabled Spybot
- Disabled Windows' UAC
- Disabled automatic updates
- Updated to the latest GPU, Network and Ac'97 sound drivers
- Have Service pack 1 and all the (that are available on the MS site) updates installed
- Installed Skype to another directory other than 'programsx86' - I installed to a 'public' folder, where my World of Warcraft is also
- Given Skype Admin' rights (I am the computers admin', and sign-in as such)
- Changed various network settings, such as 'private' or 'public' etc
- Ran a registry clean
- Ran an anti-virus scan
- Ran a disc check
- Ran away, as fast I could! :thumbsup:


My Belkin wirless adapter is new; I used a Netgear one before, but have lost the drivers for it. I also haven't upgraded the router's firmware yet. Other than that, I have no idea what to do, and it is very disheartening.

Help is very, very much appreciated. :'(

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:11:03 PM

Posted 07 January 2009 - 01:50 AM

Though most time VOIP is controlled by either your modem or a seperate device, such as a linksys, most times vista can cause trouble. There are a lot of compatibility issues. It is probably the best bet that vista might be the cause, seeing as it worked just fine before on XP.

Gavin Seabrook

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users